Radeon3D.org Radeon3D » Neuigkeiten » ATI Catalyst » ATI Catalyst 10.10 Beta Download - Radeon HD 6800 Support

ATI Catalyst 10.10 Beta Download - Radeon HD 6800 Support

ATI CatalystAMDs neue Grafikkartengeneration wird kommen, daran gibt es keine Zweifel mehr. Mit jedem Tag verdichten sich die Gerüchte über mögliche Spezifikationen und andere Details wie Preis und Leistung. Doch bleiben es alles bisher nur Gerüchte. Handfest dagegen ist der neue ATI Catalyst 10.10 Beta, der mit Support für die neue ATI Radeon HD 6800 aka Barts Pro und Barts XT aufwarten kann.


Im Information Center des weiterhin im alten Look erstrahlenden Catalyst Control Centers meldet sich der Treiber als Catalyst 8.782 bzw. Catalyst 10.10 und könnte damit entweder der Launchtreiber der neuen Radeon HD 6800-Modelle oder aber ein Vorläufer des für Ende des Monats erwarteten Catalyst 10.10 darstellen.
Informationen bezüglich der Änderungen und Neuerung gibt es mangels Release Notes nicht, doch für Interessierte bieten wir natürlich den Download an.
Unterstützt werden nach wie vor alle ATI Radeon Grafikkarten ab der Radeon HD 2400. Der Treiber liegt in Versionen für Windows XP, Vista und 7 in der 32 und 64 Bit Version.

catalyst_10_10_beta

Downloads:
Mirror 1 (Windows Vista/7, 32/64 Bit; 108 MB / Windows XP 32/64 Bit; 166 MB)
Mirror 2 (Windows Vista/7, 32/64 Bit; 108 MB)
Mirror 3 (Windows Vista/7, 32/64 Bit; 108 MB)


Datum: 14. Oktober 2010, 12:05 Uhr
Autor: Sören Maier
Quelle: station-drivers


Kommentare


Avatar von WhiteLion WhiteLion
14. Oktober 2010, 12:36 Uhr
Na dann werde ich Ihn mal downloaden und testen :)
Avatar von PanzerHase PanzerHase
14. Oktober 2010, 12:55 Uhr
Cool kannst ja dann schreiben was geht oder was nicht geht. :up:
Avatar von MRspeed MRspeed
14. Oktober 2010, 15:16 Uhr
mich würde interessieren was mit Hängern in BF BC2 ist.
Seid 10.9 hab ich wieder unregelmäßig 3-5sekunden lang 1fps.
Sogar in Battlefield 2 kommt ähnlich ab und an vor, aber nicht so stark.
Avatar von WhiteLion WhiteLion
14. Oktober 2010, 15:55 Uhr
Fängt schon super an, nach der Treiber Installation(wie immer einfach drüber gebügelt), keine Graka-Werte mit OpenHardwareMonitor mehr auslesbar :huh:
Edit: Nach Neustart des OpenHardwareMonitors alles wieder da :D

HFM.net und CCC in leichten Rosa Tönen eingefärbt :s

Aber egal Testparcour aufgebaut und los.
memtestCL: 50 Testläufe ohne Fehler
3DMark06: hmmm 70 Punkte mehr zählen nicht aber irgendwie sehen die Bilder im Test besser aus :dodgy:
PCVantage: Läuft wie immer, aber die Bilder wirken irgendwie echter mit dem rosa Stich.
Tessmark : Ohne Fehler durch, sagenhafte 505 Punkte. :O Einstellungen wie im Benchmark Tread
Unigine Heaven: Stage6 leichtes Bild flimmern, ansonsten alles normal im Vergleich zum 10.9
Folgende Spiele habe ich alle mit Standard und High Quality Einstellungen getestet:
NFS Shift: Rennt auch super, falten hat Pause ich zocke noch ein bisschen weiter :devil:
F1 2010: Rennt flüssig ohne erkennbare Fehler
GostReconWarFighter 1 + 2: Läuft flüssig ohne Fehler
Rainbow Six Las Vegas: Irgendwie besser von der Darstellung, egal rennt flüssig ohne Fehler
BF BC2 :habe ich leider nicht, hier wird über das Problem gesprochen mit Lösungsvorschlägen ATI Treiber 10.10 Probleme in Games
Avatar von PanzerHase PanzerHase
14. Oktober 2010, 17:38 Uhr
Cool ich werds dann nochmal mit anderen Spielen testen.

Edit:
Also mit 5770 Crossfire sieht es so aus:

3DMark Vantage läuft super sogar 500p mehr also 171xx statt 166xx
Burnout Paradise geht nicht mehr 15-40fps :O (ohne Crossfire leider)
TDU läuft hat aber nicht mehr FPS dazu muss ich sagen ich hab nen mod fürs Spiel welcher 1500B VRAM auslagert.
SPORE* läuft wie vorher
Avatar* läuft wie vorher
Dirt 2* läuft
Portal* auch
Crysis Wars läuft wie beim 10.9 also echt gut
Tessmark 1061p statt 1002p auf max. Also gut

* Die Spiele gehen bis zur Framebegrenzung also bis 30 (Spore)/60 FPS bei Karten die nicht ganz 60 schaffen glaube ich dennoch wie man am 3DMark test sehen kann das der Treiber gut ist.

Zum Tema Microruckler.
Ich habe beim 10.6/10.7 keine gesehen (hat gerucklelt wie Schwein lag aber da der sch*iß Crossfireunterstüzung und seit 10.8 seh ich nix mehr davon. Also auch hier alle die Crossfire haben nur zu.

Auch alle Weißtöne von Win. erscheinen mir etwas rosa.
8 weitere Kommentare im Forum »

Kommentar verfassen

Um einen Kommentar zu verfassen, musst du dich erst anmelden. Solltest du noch keinen Account besitzen, so kannst du dich natürlich auch kostenlos registrieren.